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Create a Layout Using Anna Aspnes Designs 
 
Step 1. The Foundation 
 
Create a new layout and build an arty foundation in different ways.  

 
Create a New Layout  
 

 Go to File> New to create a New Layout and enter Height (12) and Width (12) (inches) 
and DPI (300) (RGB Color, 8 Bit). 

 
Open Files 
 

 Go to File> Open, then navigate to the location of the file on your computer, click to 
select then press Open, or double click to open into your workspace. 

 To open multiple files, hold down the CTRL (Windows) or CMD (Mac) key on your 
keyboard and click on 2 or more elements, then press Open. 

 You can also drag an element directly from a folder into your workspace (Photoshop and 
Elements), or immediately onto your layout (Photoshop ONLY.) 

 ONLY Single layer files should be opened directly onto your layout – Multiple layer files 
need to be opened into the background to retain all layers. 

 
Move Elements onto Layout/Reposition Elements. 
 
(Single Layer) 
 

 Select the Move Tool from the Tools Panel. 

 Click and hold down the LEFT mouse button, drag the element into layout, into position, 
and then release (CLICK-DRAG-RELEASE) element onto layout. 

 
(Multiple Layers) 
 

 UNCHECK the AutoSelect option. 

 Click on the first layer, hold down the SHIFT key, and click on the last layer to highlight 
all layers in the Layers Panel. 

 CLICK-DRAG-RELEASE all layers onto layout. 

 RESIZE and/or ROTATE individually or as a collection of layers (See RESIZE and 
ROTATE below.) 
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Reorder Layers in the Layers Panel 
 

 Click on the thumbnail in the Layers Panel. 

 Hold down the SHIFT key to select multiple files in succession. 

 Hold down the LEFT mouse button. 

 Drag UP or DOWN the Layers Panel. 

 Hover the between 2 thumbnails to yield a double horizontal blue line. 

 Release the LEFT mouse button to drop the layer between the 2 thumbnails. 
 
Use an Artsy Paper for a Quick/Easy Foundation 
 

 Open and move Artsy Paper from ArtPlay Palette of choice onto your layout 
 
Create a Custom Artsy Paper  
 

 Open and move Solid Paper from ArtPlay Palette of choice onto your layout. 

 Open one or more Transfers/Overlays or ArtsyTransfers into your workspace. 

 Arrange the Transfers/ Overlays onto your layout foundation as preferred. 
 

Difference between Transfers/Overlays and ArtsyTransfers 
 

 Transfers and Overlays are delivered in .png format only and are included with ArtPlay 
Palettes. 

 ArtsyTransfers are a separate range of DigitalART products, designed to coordinate with 
the ArtPlay Palette. They are delivered in .psd format to allow for maximum 
customization in terms of individual layer modification (e.g. size, color and rotation) 

 

RESIZE 
 
(Photoshop) 
 

 Select Move Tool from the Tools Panel and notice the options change at the TOP of 
your screen. 

 Check Auto-Select box option to enable you to click on your layout and auto-select an 
individual layer in the Layers Panel (regardless of whether the layer resides in a 
Group). 

 Constrain Proportions is automatic in Photoshop. 

 Check Transform Controls (Bounding Box in Elements) option to view box around an 
element on a layer. 

 Hover over the corner point of the Transform Controls box so the cursor turns into a 
DOUBLE-ENDED ARROW. 

 Click, hold down the LEFT mouse button, drag INWARD (to make element smaller) or 
OUTWARD (to make element larger), then release (mouse button) also known as 
CLICK-DRAG-RELEASE. 

 Click on the CHECK MARK in the Options Bar to ‘Accept the Transformation’ (or 
cancel by clicking on the ‘circle with strikethrough’ icon). 

 
 
 

https://www.oscraps.com/shop/ArtPlay-Palettes/
https://www.oscraps.com/shop/ArtPlay-Palettes/
https://www.oscraps.com/shop/ArtsyTransfers/
https://www.oscraps.com/shop/ArtPlay-Palettes/
https://www.oscraps.com/shop/ArtPlay-Palettes/
https://www.oscraps.com/shop/ArtsyTransfers/
https://www.oscraps.com/shop/ArtPlay-Palettes/
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(Elements) 
 

 Select Move Tool from the Tools Panel and notice the options change at the BOTTOM 
of your screen. 

 Check Auto-Select box option to enable you to click on your layout and ‘auto-select’ the 
corresponding layer in the Layers Panel. 

 Note that when layers are ‘grouped’, the Group of layers will be selected, in favor of the 
individual layer. 

 Check Bounding Box option to view box around an element on a layer. 

 Check Constrain Proportions box to resize proportionally. 

 Hover over the corner point of the Bounding Box so the cursor turns into a DOUBLE-
ENDED ARROW. 

 Click, hold down the LEFT mouse button, drag INWARD (to make element smaller) or 
OUTWARD (to make element larger), then release (mouse button) also known as 
CLICK-DRAG-RELEASE. 

 Click on the CHECK MARK on the Bounding Box to ‘Accept the Transformation’ (or 
CANCEL by clicking on the ‘circle with strikethrough’ icon). 

 
…………………………………………………………………………………………………. 

 

ROTATE 
 
There are 2 ways to rotate element layers, using the MENU options or the Transform 
Controls/Bounding Box. 
 
(Photoshop) 
 

 Entire Image (Available from the MENU OPTION ONLY)  
 

Image> Image Rotation> 180⁰ / 90⁰ Clockwise/Counter Clockwise 
 

 Individual Layers (Available from the MENU or using Transform Controls) 
 

Edit> Transform> 180⁰ / 90⁰ Clockwise/Counter Clockwise 
 

OR, 
 

 Hover over the corner point of the Transform Controls box, and move the cursor 
OUTWARD to yield an ‘ARCED’ DOUBLE-ENDED ARROW. 

 Click, hold down the LEFT mouse button, ROTATE the cursor clockwise/anti-clockwise, 
and release. 

 Click on the CHECK MARK in the Options Bar to ‘Accept the Transformation’ (or 
CANCEL by clicking on the ‘circle with strikethrough’ icon). 

 
 

(Elements) 
 

 Entire Image (Available from the MENU OPTION ONLY) or Individual Layers 
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Image> Rotate> First set of options rotates entire image/second set rotates 
individual layers. 
 

OR, 
 

 Hover over the corner point of the Bounding Box, and move the cursor OUTWARD to 
yield an ‘ARCED’ DOUBLE-ENDED ARROW. 

 Click, hold down the LEFT mouse button, ROTATE the cursor clockwise/anti-clockwise, 
and release. 

 Click on the CHECK MARK on the Bounding Box to ‘Accept the Transformation’ (or 
CANCEL by clicking on the ‘circle with strikethrough’ icon). 

 
…………………………………………………………………………………………………. 
 

RECOLOR 
 
There are 2 ways to recolor elements depending on whether they are single/multi-color and/or 
have dimensional properties. 
 
Recolor Single Color Elements (.png files) 
 

 Edit> Fill (Photoshop) or Edit> Fill Layer (Elements) 

 Click on Contents (Photoshop) or Use box (Elements) to access the Color (from which 
you can access the Color Picker) option. 

 Select desired Color using the Color Picker. 

 Click OK 

 Check the Preserve Transparency box to avoid flooding the layer with color. 

 Click OK 
 
Recolor a Multi-Color or Dimensional Element 
 

 Select element layer in the Layers Panel. 

 Image> Adjustments> Hue and Saturation (Photoshop) or Enhance> Adjust Color> 
Adjust Hue/Saturation (Elements). 

 Move the Hue slider to change COLOR, the Saturation slider to change in INTENSITY 
of color and the Lightness control how DARK the image appears. 

 
 

…………………………………………………………………………………………………. 
 
 

Miscellaneous 
 

Minimize File – Click on ‘x’ icon top right of file 
Close File – Click on ‘minus’ icon top right of file 
Move File – CLICK-DRAG-RELEASE tab along the top of the file 
Dock Files (Attach) – CLICK-DRAG-HOVER-RELEASE tab along the top of the file over the 
top tab of another file then release to connect. 
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Resize Files – Hover the cursor over the horizontal/vertical edge of file to yield a DOUBLE-
ENDED arrow then drag outward or inward as preferred (CLICK-DRAG-RELEASE.) 
 

 

…………………………………………………………………………………………………. 
 

Step 2. Blending Photos 
 
There are 2 ways to blend photos into your artsy layout foundation, and add additional photos 
using frames. 
 

 FotoBlendz clipping masks  

 Custom blending using Layer Masks and Brushes (See Classes by Anna Aspnes 
Designs.) 

 
Blending with Clipping Masks 
 

 FotoBlendz clipping masks are available in a variety of BLACK .png, .psd and .abr 
formats. 

 The lighter gray areas of the mask, at the edges of the mask, hold more transparency 
while the darker areas are more opaque. 

 Photos/images are clipped to the underlying mask layer in the Layers Panel using the 
Clipping Mask Function in Adobe Photoshop or Elements. 

 The image conforms to the shape of the underlying clipping mask thus creating the 
desired blended effect. 

 A photo clipped to a mask is known as a Clipping Set. 
 
Placing a Clipping Mask 
 

 Open and move a FotoBlendz clipping mask on the layout foundation ABOVE the artsy 
foundation layers. 

 Allow the design of your artsy foundation to guide placement and create a FOCAL 
POINT. 

 A  FOCAL POINT engages the eye and draws attention to a specific area of your layout 
design. 

 
Adding a Photo to a Clipping Mask 
 

 Open, move and arrange your chosen photo on top of the FotoBlendz clipping mask on 
your layout, so that the photo layer is directly above the mask layer in the Layers Panel. 

 Go to Layer> Create Clipping Mask or press CTRL/CMD + ALT/OPT + G 
simultaneously on your keyboard. 

 Adjust placement of photo by moving the photo layer over the mask layer as preferred 
using the Move Tool. 

 Enlarge the photo if needed to ensure complete coverage using the Transform 
Controls/Bounding Box (see RESIZE). 

 Use multiple masks by layering on top of one another to blended more than one photo. 
 
 

https://www.oscraps.com/shop/Clipping-Masks/
https://www.annaaspnesdesigns.com/store/
https://www.oscraps.com/shop/Clipping-Masks/
https://www.oscraps.com/shop/Clipping-Masks/
https://www.oscraps.com/shop/Clipping-Masks/
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Modify a Clipping Mask 
 

 Use the Eraser Tool from the Tools Panel with AnnaBlendz Artsy brush to remove hard 
edges or any areas of a clipping mask not concealed by the clipped photo. 

 Select the clipping mask layer in the Layers Panel then ‘paint’ or drag over the area to 
be removed. 

 
Loading Brushes 
 

 Brushes or BrushSets are delivered in .png and .abr format 

 Open the .png file for use in your workspace or load the .abr file for use with the Eraser 
or Paint Brush Tool in the Tools Panel. 

 The .png files offer a visual of the images in the .abr file and enables you to redefine 
your brushes should you accidentally save over the .abr file. 

 Select the Eraser or Paint Brush Tool from the Tools Panel. 

 Click image thumb to access your brushes options at the TOP (Photoshop) or BOTTOM 
(Elements) of your screen. 

 Click on the ‘wheel’ icon in the top right corner of the dialogue box (Photoshop) or click 
on the downward facing arrow next to the ‘Brush’ menu, and look for the ‘menu’ icon top 
right to activate a menu of options. 

 Choose Import Brushes (Photoshop) or Load Brushes (Elements). 

 Navigate to the saved .abr file of choice on your computer. 

 Double click on the .abr file to load into the Brushes Panel. 

 RESIZE any brush using the pixel value slider and ROTATE using the wheel as 
preferred. 

 
Note. Brush images may also be used as clipping masks with the clipping mask function in 
Adobe Photoshop and Elements. 
 
Apply Blending Modes to Clipping Masks 
 

 Applying the Blending Mode to the clipping mask layer with automatically apply that 
effect to the clipped photo layer. 

 Select the FotoBlendz clipping mask in the Layers Panel. 

 Access the Blending Modes from the ‘Normal’ menu at the top of the Layers Panel. 

 Scroll through the Blending Mode options and apply as preferred. 
 
Use Blending Modes to Edit Clipped Photos 

 

 Ensure the clipped photo layer is set to the default Normal Blending Mode. 

 Duplicate the photo layer by dragging it DOWN (Photoshop) or UP (Elements) to the 
‘New Layer icon’ (white/gray filled square) in the Layers Panel. 

 Apply Blending Modes to the DUPLICATE photo layer. 

 Repeat as many times as you like changing the Blending Mode. 

 You can also adjust the Opacity of any layer by moving the slider in the top right 
corner of the Layers Panel, to refine the effect of the Blending Mode applied. 

 
 
 

https://www.oscraps.com/shop/Tools/
https://www.oscraps.com/shop/BrushSets/
https://www.annaaspnesdesigns.com/product/advanced-brushes-in-photoshop/
https://www.annaaspnesdesigns.com/product/advanced-brushes-in-photoshop/
https://www.oscraps.com/shop/Clipping-Masks/
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Change Color of Photo 
 

 Select photo layer in the Layers Panel. 

 Image> Adjustments> Hue and Saturation (Photoshop) or Enhance> Adjust Color> 
Adjust Hue/Saturation (Elements). 

 Move the Hue slider to change COLOR, the Saturation slider to change in INTENSITY 
of color and the Lightness control how DARK the image appears. 

 
Note. The first set of Blending Modes will DARKEN layers, the second will LIGHTEN and third 
set will create CONTRAST (Intensity). 
 
Blend 2 Photos using Clipping Masks 
 

 Select the last layer of the Layers Stack in the Layers Panel to avoid concealing  or 
disrupting (and the ‘unclipping’ of the layers in the Clipping Set) when you introduce 
the second clipping mask. 

 Open and move a second FotoBlendz clipping mask onto your layout. 

 Clip second photo to the FotoBlendz clipping mask. 

 RESIZE and change placement as preferred. 
 
Convert Photo to Black and White 
 

 Select photo layer in the Layers Panel. 

 Image> Adjustments> Desaturate (Photoshop) or Enhance> Convert to Black and 
White (Elements). 

 You can also access the Hue/Saturation controls and move the Saturation slider 
(lever) all the way to the LEFT. 

 
Lighten Image Using Levels 
 

 Select photo layer in the Layers Panel. 

 Image> Adjustments> Levels (Photoshop) or Enhance> Adjust Lighting> Levels 
(Elements) 

 Move the White slider to the LEFT to adjust the Highlights. 

 Move the Black slider to RIGHT to increase the Shadows. 

 Move the middle Gray slider to the LEFT or RIGHT to change the Midtones. 
 
Create Color Block Layer 
 

 Improves the appearance of photos with Blending Modes applied. 

 Create a New Layer beneath the second Clipping Set. 

 Select the Paint Brush Tool from the Tools Panel. 

 Pick an AnnaBlendz Artsy brush of choice. 

 Click on the Foreground Color thumb at the bottom of the Tools Panel to activate the 
Color Picker. 

 Click on an area of your layout to sample a color. 

 Click OK. 

 Notice the Foreground Color thumb change to represent the sampled color. 

 Paint on the New Layer using the selected brush in the sampled color. 

https://www.oscraps.com/shop/Clipping-Masks/
https://www.oscraps.com/shop/Clipping-Masks/
https://www.oscraps.com/shop/Tools/
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 Notice how this painted layer ‘blocks’ the underlying imagery from showing through your 
second blended photo. 

 Use Hue/Saturation controls to adjust Hue, Saturation or Lightness. 
 
Create a Visual Triangle 
 

 Elements in threes are the most visually appealing. 

 Add a third photo to your design using a frame element. 
Using Frames 
 

 Open frame element(s) into your workspace. 

 If using the .psd file, avoid placing the element directly onto your layout to retain all 
layers. 

 This enables you modify the layers as preferred. 

 You can change the Opacity or Color of the Shadow layer; Recolor the frame or clip an 
image to the Frame layer; Clip a photo to the Mask layer; Change the Color, Opacity or 
Blending Mode of the Texture layer. 

 Move all layers onto your layout at the top of the Layers Stack. 

 Select the FRAME MASK layer in the Layers Panel. 

 Open and move a third photo directly on top of the Mask layer so that it’s incorporated 
into the Clipping Set. 

 You can also open the photo into your workspace, and drag it directly on top of the mask 
layer. 

 RESIZE the photo layer as needed, ROTATE the frame layers, of duplicate to create a 
second complementary frame. 
 

 

…………………………………………………………………………………………………. 
 

Step 3. Embellishments 
 
Engage in ArtPlay and have fun in Photoshop to add visual interest to your layout using texture 
and color. 
 
Enhance Artistry with ArtsyTransfers 
 

 Open .psd into the background of your workspace to retain layers. 

 Use layers individually to increase visual interest. 

 Ensure the AutoSelect option is OFF so that you can move only that layer onto your 
layout. 

 Move the ArtsyTransfer layer down the Layers Panel so it’s directly above the first 
landscape Clipping Set layers. 

 Change the Blending Mode of the ArtsyTransfer layer. 
 
Add Light with FotoGlows 
 

 Open and place the FotoGlow on your layout. 

 Adjust positioning in the Layers Panel. 

 Apply a Blending Mode such as Hard Light or Vivid Light 

https://www.oscraps.com/shop/ArtsyTransfers/
https://www.oscraps.com/shop/ArtsyTransfers/
https://www.oscraps.com/shop/ArtsyTransfers/
https://www.oscraps.com/shop/FotoGlows/


9 
 

 
Embellish with Brushes 
 

 Support THEME, add COLOR or TEXTURE to your layout. 

 BrushSets and ToolSets may be delivered in up to 2 separate .abr files to support the 
different versions of Photoshop and Elements. 

 Filenames with PSCC or Large suffix offer brushes up to 5000 pixels in size for 
Photoshop CC and Elements 15+. 

 Filenames without either of these suffixes include brushes up to 2500 pixels and are 
intended for use in earlier versions of Photoshop and Elements. 

 BrushSets /ToolSets in Photoshop are organized in folders, while in Elements the 
images will just be added to the panel. 

 Click on the arrow next to the folder in Photoshop to access the brush images within the 
folder 

 Press CAPS LOCK key to control visibility of the brush outline. 

 Specify the Size, Rotation and Color of your brush. 

 Each brush stroke should have its own layer to provide flexibility for possible future edits. 

 You can also change the positioning of the brush layer in the Layers Panel, apply a 
Blending Mode and/or adjust Opacity. 

 
Support a Theme 
 

 Click once to stamp a PICTORIAL style brush from BrushSets onto a New Layer to add 
color and enhance the story of your layout. 

 
Add Texture 
 

 Stamp textures from ToolSets onto New Layers to add dimension to your otherwise flat 
layout. 

 Stamp in mid-gray or neutral color and apply a Multiply or Linear Burn Blending 
Mode. 

 RESIZE, ROTATE and/or reposition as preferred. 

 Darken/Lighten (Lightness) and adjust color (Hue and Saturation) of texture using 
Hue/Saturation. 

 
Add Dimension with Stitching 
 

 Find digital Stitching in the form of UrbanThreadz and UrbanStitchez. 

 Stamp in Black or other Dark Color (Navy, Dark Brown/Green/Gray) of your choice. 

 Recolor using Edit> Fill (Layer) option. 
 
Using Edge Overlays 
 

 Open and place Edge Overlay of choice. 

 Reorder in the Layers Panel. 

 Optionally Rotate or Flip Horizontal/Vertical 

 Erase areas of the Overlay using the AnnaBlendz Artsy brush and the Eraser Tool. 

 Recolor to a mid-gray using the Edit> Fill (Layer) option. 

 Apply a Multiply or Linear Burn Blending Mode. 

https://www.oscraps.com/shop/BrushSets/
https://www.oscraps.com/shop/Tools/
https://www.oscraps.com/shop/BrushSets/
https://www.oscraps.com/shop/Tools/
https://www.oscraps.com/shop/BrushSets/
https://www.oscraps.com/shop/Tools/
https://www.oscraps.com/shop/Stitching/
https://www.oscraps.com/shop/Overlays/
https://www.oscraps.com/shop/Overlays/
https://www.oscraps.com/shop/Tools/
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Dimensional Embellishments 
 

 Add to your layout individually or in Clusters. 

 ArtPlay Palette Elements are delivered in .png with some elements available in .psd 
version (where a drop ‘cast’ shadow was preferable.)  

 Move all layers onto your layout with the AutoSelect option UNCHECKED. 

 RESIZE and/or ROTATE as preferred. 

 Move elements together to foster organization and create unity (relationship) in what’s 
known as a Cluster. 

 
Apply a Drop Shadow Layer Style 
 

 Layer> Layer Style> Drop Shadow (Photoshop) or Layer> Layer Style> Style 
Settings> Drop Shadow (Elements) 

 Use Global Light Option CHECKED with Angle set to 120⁰  

 The Distance and Size of the Drop Shadow is going to be dependent on the DEPTH of 
the element.  

 
Using MultiMedia Elements 
 

 Delivered in .psd and .png format. 

 The layered .psd format enables you to modify each layer independently in terms of 
Size, Rotation and Color for example. 

 Move one or more layers onto your layout. 

 Turn off the visibility of the any layer by clicking on the ‘eye’ icon to the left of the layer in 
the Layers Panel. 

 Reorder layers in the Layers Panel. 
 
Adding WordART 
 

 Cluster 1-3 WordART elements to create a title. 

 Select elements independently by holding down the CTRL or CMD key on the keyboard. 

 Be mindful of the AutoSelect status turning ON/OFF as needed. 

 Reorder/reposition WordART layers as preferred. 

 Optionally apply a Layer Style or Blending Modes. 
 
Add Custom Text 
 

 Select the layer at the top of the Layers Stack. 

 Choose the Type Tool from the Tools Panel. 

 Change the Foreground Color as preferred. 

 CLICK-DRAG-RELEASE to create a Text Box. 

 Start typing on your keyboard to overwrite the default ‘Lorem Ipsum’ text to personalize. 

 Click on the CHECK MARK to accept the transformation. 

 Click on the center points of the vertical/horizontal edges of the Text Box to adjust the 
proportions. 

 
 
 

https://www.oscraps.com/shop/ArtPlay-Palettes/
https://www.oscraps.com/shop/MultiMedia/
https://www.oscraps.com/shop/WordART-c-397/
https://www.oscraps.com/shop/WordART-c-397/
https://www.oscraps.com/shop/WordART-c-397/
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Save Your Layout 
 

 Save in .psd format to retain all layers for future edits 

 File> Save As and select .PSD from the drop-down menu. 

 Enter a file name and click SAVE. 

 Save in .jpg format for printing purposes. 

 File> Save As and select .JPG from the drop-down menu. 

 In the JPEG Option Box, select a Quality of 8-9. 
 
Contact anna@annaaspnesdesigns.com with any questions regarding this class. 
 
Visit www.annaaspnesdesigns.com com for further information. 
 
 
 
 
 

mailto:anna@annaaspnesdesigns.com
http://www.annaaspnesdesigns.com/

